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บทที� 3 

การทาํถนนและเสน้ตดัขวางระดบัดิน 

 
ในบทที่แลว้ได้รูถ้ึงจดุพิกัด ระดบั และผวิดนิ ในบทนี้เป็นการใช้งานโปรแกรม Power Civil:DTM เพ่ือ

ออกแบบ และเขียนแบบที่สําคัญในการสร้างสะพานตัดผ่านแม่น้ํา และการคํานวณปริมาตร น้ํา และดนิ โดยที่
การทํางานของภาคสนามตอ้งมีการเลอืกพ้ืนที่ การจดัเตรียมพ้ืนที ่ การวางแนวของสะพาน และการคํานวณผล
หลังออกแบบเสร็จ โดยที่จะเป็นการเขียนแบบ และมีผังสําหรบัแนวตัดขวางของสะพานดว้ย 
เปิดโปรแกรมขึน้มาแลว้เปดิทูลบาร์ “งานดิน” ในการทํางานของทูลบารน์ี้จะทาํเป็นลําดับตามไอคอน เพ่ือให้
สามารถสร้างงานได้ง่ายและไม่สับสน 
เลือกไอคอน  (นําจดุพิกดัเขา้จาก Excel) หรือจากแถบเมนูบาร์ “แผนที่ 2 มิติ -> จุดพิกัด -> นําจุดพิกดั
เข้าจาก Excel” 
โปรแกรมจะแสดงหน้าต่าง “นําเข้าจดุจาก CSV ไฟล”์ ดังภาพ 
 

 
 

คลิกเลือกปุ่ม  (1.กรุณาเลือกไฟล)์ เพ่ือเลือกไฟล์ Excel เข้ามา 
 

 
 

เมื่อเลอืกแลว้จะแสดงหน้าตา่ง “open” ขึ้นมา เลือกไปยังที่อยู่ของไฟล ์
เลือกที่ชื่อไฟล์ elev2.csv แล้วคลิกปุ่ม Open 
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ต่อมาเลือก 2.บนเลเยอร์ เป็นการตัง้ชื่อเลเยอร์ของไฟล์ท่ีเรานาํเขา้มา สามารถตัง้ชื่อเลเยอร ์หรือ เลอืกลูกศรสี
ดําเล็กๆเพ่ือเลือกชื่อเลเยอรไ์ด้เลยในทีน่ีเ้ลือกเปน็เลเยอร์ E 
 

 
 

คลิกปุ่ม  (3.ข้อมูลถูกตอ้ง) ข้อมูลจากไฟล์ท่ีนาํเข้าทั้งหมดจะมาแสดงในชอ่งตารางที่ตอนแรก
ว่างอยู่ โดยสามารถแก้ไขขอ้มูลได้จากปุม่  และ  จากดา้นบนของตาราง 
 

 
 

คลิกปุ่ม  (ถูกแล้วนําเข้าเปน็จุดพิกัด) 
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เมื่อนําเข้าจดุพิกดั elev2.csv แลว้ ใหเ้ลือกนําเข้าจุดพิกัดของแมน่้ําเข้ามา ชื่อไฟล์ river1.csv โดยนําเข้า
เหมือนกับที่นําเข้าจดุพิกัดของไฟล์ elev2.csv ไว้ในเลเยอร์เดียวกันคือเลเยอร์ E 
 

 
ภาพการแสดงจดุพิกัดทีน่ําเข้าจากไฟล์ elev2.csv และ river1.csv 

 

เมื่อได้จุดพิกดัเรียบร้อยแล้วให้ทําการสร้างเส้นแนวสามเหลี่ยม เลือกไอคอน  (คํานวณผิวจากจุด) หรอืจาก
แถบเมนบูาร ์ “แผนที ่ 2 มติิ -> คํานวณผิวจากจดุ” เลือกผิวที่ทํางานเปน็ 0 เลือกคํานวณผวิที่เลเยอร์ E กด 
OK จากนัน้คลุมจดุพิกดัทั้งหมดแลว้กด Enter จะเกิดเส้นแนวสามเหลี่ยมของผิวดนิขึ้น ดงัรปู 
 

 
ภาพแสดงการคํานวณจุดพิกัด 
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การแสดงภาพเป็น 3 มิต ิ
เป็นการแสดงภาพจําลองผวิ 3 มติ ิ จากภาพดา้นบนนี้เมื่อเราสรา้งมมุมองเปน็แบบสามมิติจะได้ทาง

แม่น้าํเขา้มาด้วย เลอืกไอคอน  (สร้างผิวกรดิ 3 มิต)ิ จะแสดงหน้าต่าง “ผวิกรดิสามมิต”ิ ขึน้มาตั้งค่าเสน้กริ
ดสามมิต ิ

 
GridX   เลือกตัง้ค่าที ่5 เมตร 
GirdY   เลือกตัง้ค่าที ่5 เมตร 
ค่าตวัคูณ  เลือกตัง้ค่าที ่10 เท่า 
ระดบัฐาน  เลือกตัง้ค่าที ่83 
วางบน Layer  เลือกตัง้ค่าที ่gridline3d 
เมื่อตัง้ค่าเรียบรอ้ยแลว้กดปุม่ ใช ่

 
 

 

เพ่ิมเติม 
การตั้งค่าตวัคูณนัน้เป็นเพียงมุมมองในการคูณค่าจากความเป็นจริงเพ่ือใหง้่ายต่อการดูเท่านัน้ 
เลือกคลุมทั้งหมด โดยคลมุให้พอดีกับภาพ ดังรปู เมื่อคลุมแลว้รอสกัครู ่ สงัเกตวา่ตรง Command วิ่งอยู่เมื่อ
หยุดจะแสดงเสน้กรดิขึน้มา 
 

    
 

เลือกเครื่องมือ Orbit โดยเลือกไปที่ View -> 3D Orbit จากเครื่องมือ Autocad สังเกตที่เมาส์จะเปลี่ยนเปน็
เครื่องมือ Orbit คลิกเมาส์คา้งจากด้านลา่งขึ้นด้านบน  
จากภาพจะเหน็ทางแมน่้ําตรงจุดพิกดัแม่น้าํที่นําเข้ามา แต่เมือ่สังเกตที่ทางแม่น้าํจะมีแนวที่ผิดไปอยู่ คือ เปน็
พ้ืนที่กลับทิศพ้ืนระดับเด้งขึน้มากลางแม่น้าํซึง่ผิดไปจากความเปน็จริง แกไ้ขไดโ้ดยการนาํเส้นแมน่้ําเข้ามาเปน็
เส้นนํา 
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การออกจากผวิ 3 มิติเลอืกที่ View -> 3D Views -> Top จากเครื่องมือ Autocad 
 
การนําเขา้จุดพิกดัเป็นเส้นพีลาย 

เป็นการนําเขา้จุดพิกดัแต่เลอืกนําเข้าโดยการวาดเป็นเสน้พีลาย โดยที่จะนําไฟล์ชื่อ river1.csv นําเขา้
เป็นเสน้พีลายที่เลเยอร์ Breakline_E วิธีการจะเหมือนกับการนําเข้าจดุพิกัด แต่จะเลือกในข้อที ่ 4 นําเข้าเปน็
เส้นพีลาย วธิีการเลือกไอคอน  (นําจดุพิกัดเข้าจาก Excel) หรือจากแถบเมนบูาร ์ “แผนที่ 2 มิต ิ -> จุด
พิกัด -> นําจุดพิกัดเข้าจาก Excel” เลือกปุ่ม  (1.กรุณาเลือกไฟล)์ เลือกไฟล์ชื่อ river1.csv 
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เลือก 2.บนเลเยอร์ เป็นเลเยอร์ Breakline_E 
 

 
 

คลิกปุ่ม  (3.ข้อมูลถูกต้อง) ข้อมูลจากไฟล์ river1.csv จะมาแสดงในตารางทั้งหมด จากนัน้เลือก
ปุ่ม  (ถูกแล้วนําเข้าเป็นเสน้พีลาย) จะได้เส้นพีลายตามภาพ 
 

 
ภาพแสดงการนําเข้าจุดพิกดัเปน็เส้นพีลาย 

 
การแสดงเส้นแนวสามเหลีย่ม 

เป็นการแสดงเส้นแนวสามเหลี่ยมที่คํานวณแลว้ โดยเลอืกที่ไอคอน  (แสดงเนตเวอร์สามมติ)ิ จะ
แสดงหน้าตา่ง “เลือกผวิทีท่ํางาน” ใหดู้ท่ีผิวปัจจุบนั เลือกที่ลูกศรจะแสดงค่าเดยีวคือ 0 เป็นเพราะผิวเรามี
เพียงผิวเดียวเท่านั้นที่เราคํานวณไปคือผวิ 0 ให้เลือกผวิที่ต้องการแล้วกดปุ่ม ใช ่
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ใน Drawing จะแสดงเสน้แนวสามเหลี่ยมขึน้มาทนัท ี
 

 
 

ดูจากภาพแลว้จะเหน็ว่าเส้นแนวสามเหลี่ยมไมต่รงกับทางของแมน่้ํา จะต้องทําการปรับเสน้แนวสามเหลี่ยม 
โดยเลือกที่ไอคอน  (เสน้ปรับแนวสามเหลี่ยม) สังเกตที่เมาส์เป็นรปูสี่เหลี่ยมเล็กๆ ให้เลือกไปที่เสน้พีลาย
แม่น้าํ จะเหน็ว่าเส้นแนวสามเหลี่ยมจะปรบัใหม ่โดยเสน้ที่ผิดจะแสดงเป็นเส้นสีเขียว ดังรปู 
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เมื่อเลือกไอคอน  (แสดงเนตเวอร์สามมติ)ิ เพ่ือแสดงเสน้แนวสามเหลี่ยมใหมอ่กีครั้งจะเห็นว่าเสน้ที่ผิด
หายไปแลว้ 
 

 
ภาพแสดงการแกไ้ขเสน้แนวสามเหลี่ยม 

 

เมื่อกลับมาสรา้งภาพจําลอง 3 มิติ ใหต้ั้งคา่เหมือนเดมิ จะได้แนวล่องแม่น้ําทีถู่กตอ้ง เปลี่ยน Shade ในการ
แสดง เลือก View -> Shade -> Gouraud Shaded จะไดด้ังภาพที ่2 
 

  
ภาพที่ 1       ภาพที่ 2 
 

ถ้าต้องการออกจากภาพจําลอง 3 มติ ิเลือกไปที ่View -> 3D Views -> Top และออกจาก Shade จากภาพ
ที่ 2 เลือก View -> Shade -> 2D Wireframe 
เมื่อได้แนวสามเหลี่ยมที่ถกูต้องแล้วเลือกสรา้งเสน้ระดบั โดยเลือกตัง้ค่าเสน้ระดับที่ไอคอน  (ตัง้ค่า
เส้นระดบั) เลือกระดบัที่ 0.5 ม. แล้วเลือกไอคอน  (สรา้งเส้นระดับทัง้หมด) เพ่ือสรา้งเส้นระดับทัง้หมด 
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ภาพแสดงการสร้างระดับที่ 0.5 ม. 

 

เมื่อได้เสน้ระดับแล้วเราก็สามารถดูระดบัได้วา่จะสรา้งถนนจากระดับไหน ดูว่าน้ํานัน้จะทว่มถงึไหน ก่อนอื่นให้
เลือกดเูส้นระดับจากแผนทีก่่อน โดยทาํการเปลี่ยนสีท่ีระดับเพ่ือดูคา่ระดับทีอ่ยู่ใกลก้ับแม่น้ํา 
 

 
 

จากระดับที ่ 84.5 เป็นระดบัที่ใกลแ้มน่้ําเกินไปน้าํอาจท่วมถงึไดห้รือกนัไว ้ ให้เลอืกระดับที ่ 85.00 เป็นระดบัที่
สามารถสสร้างถนนตัดได ้ ฉะนั้นเราจะสร้างถนนตัดผา่นแม่น้าํสายนี้จากระดบัที่ 85.00 จากเครื่องมอื Power 
Civil 
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สร้างถนน 
เลือกไอคอน  (ถนน) จะแสดงหน้าต่าง “วาดถนน” ตั้งค่าถนนที่จะแสดง 

 
รัศมีโค้ง  เลือกตัง้ค่าที ่12.00 
กว้าง   เลือกตัง้ค่าที ่6.5 
ชนิดเริ่ม  เลือกตัง้ค่าที ่1 ปิด 
รัศมีกลมเริม่  เลือกตัง้ค่าที ่12.00 
ชนิดปิด  เลือกตัง้ค่าที ่1 ปิด 
รัศมีกลมปดิ  เลือกตัง้ค่าที ่12.00 
ตั้งคา่เรียบร้อยแลว้กดปุม่ ใช ่

 
เมื่อตัง้ค่าเรียบรอ้ยแลว้ให้เลอืกวาดถนนจากเสน้ระดับที ่85.00 โดยการลากเสน้แลว้กด Enter จะไดถ้นนที่มี
ลักษณะถนนแบบปิดหนา้ปดิท้าย ดังรูป 
 

  
 
การเปลีย่นถนนเป็นเส้น 

จากถนนให้ทําการเปลี่ยนถนนเป็นเสน้ โดยเลอืกไอคอน  (ถนน->เส้น) สงัเกตเมาส์จะแสดงเป็นรปู
สี่เหลี่ยมเลก็ๆ ให้เลือกทีถ่นน เมือ่นําเมาส์ลากผ่านถนนก็จะกลายเป็นเส้นธรรมดา (เป็นเสน้ line) เมื่อเปลี่ยน
ถนนเปน็เส้นแล้วเส้นตรงกลางจะกลายเปน็เลเยอรช์ื่อ roadobj ให้ทําการปดิไฟที่เลเยอร์นี ้โดยเลือกไอคอน 

 (Layer Properties Manager) แลว้ติก๊เลือกรูปหลอดไฟเพ่ือปิดไฟดงัรปู 
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เมื่อปดิไฟแลว้เสน้ตรงกลางถนนจะหายไป ตอนนีเ้มื่อนาํเมาส์เลื่อนไปที่เสน้ถนน เสน้จะไม่ต่อกันหรือเป็นเส้น 
line ให้ทําการเชือ่มต่อกนัให้เปน็เส้น Polyline โดยเลอืกเส้นถนนเส้นใดเสน้หนึ่ง แล้วเลอืก Modify -> 
Object -> Polyline จากแถบเมนู Autocad 
 

 
 

ดูท่ีช่อง Command line จะถามว่า “Do you want to turn it into one? (Y)” ให้พิมพ์ Y แล้วกด Enter 
แล้วคลกิขวาที ่Drawing เลือก Join 
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ให้เลือกเสน้ถนนไปทีละเส้นจนหมด แล้วกด Enter 2 ครั้ง เมื่อนาํเมาสไ์ปวางทีเ่ส้นก็จะได้เสน้ถนนเป็นเสน้ 
Polyline ดังรูป 
 

  
 
สร้างจุดพิกดัถนน 

ต่อมาเลือกไอคอน  (แตก Polyline 1 ม) หรือจากแถวเมนู “ระบบ 3 มติิ -> งานดนิ -> แตก 
Polyline 1 ม.” เพ่ือแตกเสน้ไปอย่างละ 1 เมตร สังเกตที่เมาส์จะเป็นรูปสี่เหลี่ยมเลก็ๆ ใหเ้ลือกไปที่เสน้ถนน 
เส้นถนนก็จะแตกออกไปอย่างละ 1 เมตร 
 

 
 

เมื่อแตกเส้นแล้วให้สร้างฐานถมต่อ โดยเลือกไอคอน  (สร้างฐานถมหรือขดุ) หรอืจากแถวเมน ู“ระบบ 3 
มิติ -> งานดิน -> สร้างฐานถมหรือขดุ” จะแสดหน้าตา่ง “สร้างเส้นกาํหนดแนวถมดิน” เลอืกตัง้ค่า 

 
ระดบัขอบดนิ  เลือกตัง้ค่าที ่86.00 
ความลาดลง%  เลือกตัง้ค่าที ่-33.00 
ความลาดขึ้น%  เลือกตัง้ค่าที ่33.00 
ตั้งคา่เรียบร้อยแลว้กดปุม่ ใช ่
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สังเกตที่เมาส์จะเปน็รปูสี่เหลี่ยมเล็กๆ ให้เลือกไปที่เส้นถนน 1 ครั้ง และเลือกคลิกด้านนอกถนนอีก 1 ครัง้ 
โปรแกรมจะสร้างแนวถมด้านนอกพร้อมจดุพิกัดให้ใหม ่
 

 
ภาพจากการสร้างฐานถมหรอืขุด 

 

จากนัน้ทําขัน้ตอนการคาํนวณผิวเส้นแนวสามเหลี่ยมจากไอคอน  (คํานวณผวิจากจดุ) ตั้งชื่อผวิใหม่ให้ตัง้ชื่อ
เป็นผวิ 1 เลือกเลเยอร์ท่ีจะคํานวณที่เลเยอร์ road  
 

   
 

เลือกคลุมพิกดัถนนทั้งหมดแล้วกด Enter 
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ภาพแสดงการสร้างเสน้แนวสามเหลี่ยมของถนน 

 

สร้างผวิกรดิ 3 มิติ เพ่ือแสดงภาพจําลองสามมิติ ตอนนีผ้ิวในการคํานวณมี 2 ผิว คอื ผิว 0 เป็นผิวดินเดมิ และ
ผิว 1 เปน็ผิวถนน ก่อนอื่นให้เลือกไอคอน  (แสดงเนตเวอร ์3 มิต)ิ เพ่ือเลอืกผิวดนิเดิมคอืผิว 0 ก่อน โดย
สังเกตที่ผิว 0 เส้นแนวสามเหลี่ยมจะเป็นสแีดง 
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แล้วเลอืกไอคอน  (สร้างผวิกรดิ 3 มิต)ิ จะแสดงหนา้ต่าง “ผวิกรดิสามมิต”ิ ขึน้มาตั้งคา่เส้นกรดิสามมิติ
เหมือนเดิม คือ 

 
GridX   เลือกตัง้ค่าที ่5 เมตร 
GirdY   เลือกตัง้ค่าที ่5 เมตร 
ค่าตวัคูณ  เลือกตัง้ค่าที ่10 เท่า 
ระดบัฐาน  เลือกตัง้ค่าที ่83 
วางบน Layer  เลือกตัง้ค่าที ่gridline3d 

 
 
 

เมื่อตัง้ค่าเรียบรอ้ยแลว้กดปุม่ ใช ่คลกิคลุมที่ผิว 0 คือผวิดินเดิม 
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จากนัน้เลือกไอคอน  (แสดงเนตเวอร์ 3 มิต)ิ เพ่ือเลือกผิวถนนคือผวิ 1 โดยสังเกตที่ผิว 1 เส้นแนว
สามเหลี่ยมจะเป็นสีเหลือง 
 

 
 

แล้วเลอืกไอคอน  (สร้างผวิกรดิ 3 มิต)ิ จะแสดงหนา้ต่าง “ผวิกรดิสามมิต”ิ ขึน้มาตั้งคา่เส้นกรดิสามมิต ิ
โดยเสน้ถนนเราจะตั้งค่าใหม้คีวามละเอียดขึ้นโดยเลือกตั้งคา่ X, Y เป็นอย่างละ 1 เมตร 
 

 
GridX   เลือกตัง้ค่าที ่1 เมตร 
GirdY   เลือกตัง้ค่าที ่1 เมตร 
ค่าตวัคูณ  เลือกตัง้ค่าที ่10 เท่า 
ระดบัฐาน  เลือกตัง้ค่าที ่83 
วางบน Layer  เลือกตัง้ค่าที ่gridline3d 

 
 
 

เมื่อตัง้ค่าเรียบรอ้ยแลว้กดปุม่ ใช ่คลิกคลุมไปทีถ่นน จะได้เสน้กรดิผวิ 3 มิต ิ2 ผิวดว้ยกัน 
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ใช้เครื่องมือ View -> Orbit หมนุภาพจะเห็นแนวถนนทีเ่พ่ิมขึ้นมา 
 

 
 

ใส่ Shade เลือกไปที่ View -> Shade -> Gouraud Shaded 
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การคํานวณงานดิน 
การคํานวณงานดนิจะเป็นการหาค่าของงานดินที่ออกแบบไว้แลว้ ก่อนอืน่ปิดไฟกรดิทีเ่ลเยอร ์

gridline3d เสียก่อน จากนัน้วาดเสน้กลางถนน เพ่ือหาค่า Section ของกลางถนน โดยเพ่ือความสะดวกให้เปดิ
ไฟที่เลเยอร ์roadobj เพ่ือเป็นแนวเส้นในการวาด  
เลือกปุ่มไอคอน  (พีลายแนวตดัดนิ) หรือจากแถบเมน ู“แผนที่ 2 มิติ -> ค้นหา
ข้อมูล -> พีลายแนวตดัดิน” จะแสดงหน้าต่าง “เลือกคําสั่ง” เปน็หน้าต่างตัวชว่ย
ขึ้นมา คลิกปุ่ม จดุปลาย เพ่ือหาจดุ Endpoint หรอืถ้าไม่ต้องการตวัช่วยหน้าต่างนี้
สามารถกดปุ่ม กากบาทสแีดงด้านขวาบนไดเ้ลย 
 
 
 
 
 
เลือกจุดปลายของขอบเสน้ แล้วเลอืกปลายอีกดา้นของเส้น แล้วกด Enter ดังรปู 
 

 
 
จากนัน้ปดิเลเยอร ์ roadobj ก็จะได้เสน้พีลายที่เลเยอร ์
plsec ต่อมาดึงเสน้ให้มาถึงฐานที่สรา้งมาใหม ่ โดยเลือก
ไอคอน  (Extend) จากเครือ่งมือ Autocad คลิกครอบ
ช่วงที่ปลายเส้นและช่วงที่ตอ้งการให้ชน โดยการคลิกให้
คลิกจากขวาลา่งขึน้ไปซา้ยบน แล้วกด Enter 
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เมื่อคลิกแลว้พ้ืนที่ท่ีคลมุจะเป็นเสน้ประ ให้เลือกที่เส้นปลาย
ตรงลกูศร (ดังรูป) เสน้จะย่ืนมาชนกับฐาน ให้ทําอีกด้าน
เหมือนกนั 
 
 
 
จากรูป เปน็ภาพที่ย่ืนจากขอบฐานทั้งสองด้านเรียบร้อย
แล้ว 
 

 *ในการวาดพีลายแนวตัดดนิ ไมค่วรวาดเสน้พีลายด้วย
เครื่องมือของ Autocad ให้เลือกทีเ่ครื่องมือของ Power 
civil เท่านัน้ เพราะว่าโปรแกรมจะคํานวณโดยบงัคับทีช่ือ่เล
เยอร ์
 
เมื่อได้เสน้พีลายแนวตัดดินเรียบร้อยแล้ว เลือกไอคอน  (เส้นตัดขวางระดบัดนิ) หรอืจากแถบเมน ู “แผนที ่
2 มิต ิ-> ค้นหาขอ้มูล -> เส้นตดัขวางระดับดิน” สงัเกตที่เมาส์จะเป็นสี่เหลีย่มเลก็ๆ ให้เลอืกที่เสน้พีลายที่วาด
ไว้ จะแสดงหนา้ต่าง “ภาพตัดขวางผิวดิน” ให้ตัง้ค่าเพ่ือจะแสดงกราฟ 
 

เลือกผิว 1    เลือกตัง้ค่า 0 (ผิวแรก) 
เลือกผิว 2    เลือกตัง้ค่า 1 (ผิวถนน) 
ตัวคณูระดับดิน  เลือกตัง้ค่า 1.00 
ระดบัฐาน    เลือกตัง้ค่า 83.00 
ระยะจดุตามแนว  เลือกตัง้ค่า 5.00 
Sta Number   เลือกตัง้ค่า A 
ศูนย์    เลือกตัง้ค่า 1.เริ่มปลาย 
เมื่อตัง้ค่าเรียบรอ้ยแลว้กดปุม่ ใช ่
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แล้ววางกราฟในทีว่่างก็จะได้กราฟดังรูป 
 

 
ภาพจากการสร้างเสน้ตัดขวางระดับดิน ตวัคูณที ่1 เท่า 

 

เลือกไอคอน  (เสน้ตดัขวางระดบัดนิ) หรือจากแถบเมนู “แผนที ่ 2 มติ ิ -> ค้นหาข้อมูล -> เส้นตดัขวาง
ระดบัดนิ” อีกครั้ง เลือกไปที่เส้นพีลายเส้นเดมิ ตัง้ค่าทีห่น้าต่าง “ภาพตัดขวางระดบัดิน” เหมอืนเดิม เปลี่ยน
แคต่รงตัวคูณระดบัดนิเปน็ 10 เท่า จะไดก้ราฟขนาดพ้ืนที ่ที่มขีนาดเป็น 10 เท่า 

 
ภาพจากการสร้างเสน้ตัดขวางระดับดิน ตวัคูณที ่10 เท่า 

 
สร้างเส้นตดัพีลาย 

เป็นการสรา้งพีลายฉากกบัเส้นพีลายที่วาดไป เลือกไอคอน  (ใส่เส้นตดัพีลาย) หรือจากแถบเมน ู
“แผนที่ 2 มิติ -> ค้นหาขอ้มูล -> ใส่เส้นตดัพีลาย” สังเกตที่เมาสเ์ปน็รูปสีเ่หลี่ยมเล็กๆ เลือกที่เส้นพีลายเสน้
เดิมคลิกเลือก แล้วดูท่ี Command ใส่ค่า 0 Enter ใส่ค่า 10 Enter (หาค่าที ่10 เมตร) และ ใส่ค่า 20 Enter 
(ความยาวพีลาย) จะได้เสน้ฉากตัดกับเสน้พีลายขึน้มาดงัรูป 
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เมื่อสร้างเส้นตดัขวาง โดยเลือกขนาดตัวคูณเปน็ 10 เท่าจะได้
กราฟ ดังรปู 
 
 
 
 
 
 
 
 
 
สร้างเส้นตดัหลายเส้น 

เลือกไอคอน  (เสน้ตดัหลายเส้น) หรอืจากแถบ
เมนู “แผนที่ 2 มิติ -> ค้นหาข้อมูล -> เส้นตดัหลายเส้น” 
เป็นการเลือกเสน้ตดัได้มากกว่า 2 เส้นขึน้ไป การเลือกให้
เลือกทีละเส้นเมื่อได้แลว้กด Enter จะแสดงหน้าต่าง 
“ภาพตัดขวางผวิดนิ” ตั้งคา่เหมือนเดิม แลว้คลกิที่ว่างเพ่ือ
วางกราฟ จะได้เส้นตดัขวางระดบัดนิแสดงทั้งสองเส้นแสดง 
 
วิธีคํานวณปริมาตรงานดินใต้ Section 
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ปิดเสน้กรดิเลเยอร์ Progrid2 ไปที่ “แบง่แปลงทีด่ิน -> แปลงที่ดนิเดี่ยว -> กําหนดรูปแบบพ้ืนที”่ แลว้ตัง้ค่า
พ้ืนที่เป็น “ตรม.xx” เพ่ือจะคํานวณพ้ืนที่ใต้ภาพตัด Section แตต่้องคํานึงวา่ การตดั Section ที่ไดน้ั้นมตีวัคูณ
เป็นเทา่ใด ถ้าเป็นตัวคูณ 10 จะตอ้งแก้ตวัหนังสอืโดยการให้มีการย้ายทศนิยมขึน้มา 1 ตําแหน่ง 
ยกตัวอย่าง เช่น ในภาพแปลน 
 

 
 

จากภาพแปลน ระยะห่างระหว่างเส้นตดั 5 เมตร ได้รปูภาพตัด Section มา 2 รูป 
 

 
 

แก้พ้ืนทีโ่ดยการหาร 10 ตามมาตราสว่นของแกน Y  
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การคํานวณงานดนิจากสตูรจะได ้งานดนิ = (พ้ืนที่ Section A + พ้ืนที่ Section B) x ระยะหว่างระหว่างเสน้
ตัด / 2 
ตัวอย่าง (11.825 + 15.479) x 5 / 2 = 68.26 ลูกบาตรเมตร 
ถ้าต้องการคํานวณปริมาตรทั้งหมดก็ให้สร้างเส้นตัดตลอดแนวเส้นพีลาย แล้วคํานวณ Section ตามระยะที่
ต้องการ อย่างเชน่ทุกๆ 5 เมตร แลว้คดิตามสตูรด้านบน 


